We're sorry AsposeCloud doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.cloud

The dashboard is all blank

Hello,

I am a new user on aspose and I would like to use this service for my pdf editing. However, I am trying to create an aspose account as detailed here:

and also to try to get client id and secret on https://dashboard.aspose.cloud/applications

But I only get a blank page. Any help would be appreciated.12c0eca564ab946e4e3a3c8051b46743.png (35.7 KB)

Best regards12c0eca564ab946e4e3a3c8051b46743.png (35.7 KB)

@sarakat1998

The dashboard is working fine at my end. Please double check that you are signed up correctly with aspose.cloud.

How does one double check if they are signed up correctly on aspose.cloud?

I tried to login with my account today again but the dashboard is still blank as in the image screenshot.

@sarakat1998

Please confirm which Web browser are you using? And please try the incognito mode of the browser and share the results.

I am working with google chrome (latest version), I tried on chrome incognito mode as suggested and I have the same empty dashboard screen as in the screenshot. I also tried with different browsers (microsoft edge, firefox and opera) same issue. I tried to register 3 different accounts and still all the same, the dashboard is empty and I cannot retreive my keys.
Can you please help? Maybe it’s a bug in the registration process on the website?

Not sure if the console errors could help out 00a7a3162bd6b58a41d88992e22fe20b.png (23.3 KB)

@sarakat1998

We are investigating the issue and will share our findings with you soon.

@sarakat1998

For testing, we have just signed up with a new user and are unable to notice any problem in the dashboard UI. And secondly, we are unable to find anything unusual against your user in our logs. Can you please reset the password and sign in again?

Hello, thank you for the help. I have tried a different machine all together and I have been able to login successfully. I have no idea why logging from my machine doesn’t work.

@sarakat1998

It is good to know that you managed to get it working. We also tested the scenario on different machines but could not replicate the issue at our end.