We're sorry AsposeCloud doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.cloud

Issue with Aspose API and PHP 7.4

Cannot use Aspose using PHP 7.4 and composer.
I had to downgrade to Php 7.3.
Is there a fix for this problem?

@italyitsupport

Please share some more details of the issue. I installed Aspose.Words Cloud SDK for PHP 22.7 via composer with PHP 7.4.23 and unable to notice any issue.