We're sorry AsposeCloud doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.cloud

Help with error

I want install Aspose.words.cloud, but…
You are trying to install this package on a project whose required platform version is “native, Version = v0.0”, but there are no links in the package
on assemblies or content files compatible with this platform. Additional information can be obtained from the author of the package.
What should I do?

@AlexZOw

You may please double check that a valid framework version is set in the Target framework field of your project and then install NuGet package of Aspose.Words Cloud SDK. If the issue persists then please share your sample project with us. We will investigate the issue and will guide you accordingly.

Which version of the framework should I install?

Can you provide a link to the required framework?

@AlexZOw

I am using .NET Core 3.1 target framework in my sample VS project with Aspose.Words Cloud SDK for .NET.