We're sorry AsposeCloud doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.cloud

Aspose.OMR (Optical Mark Recognition) Cloud .NET release version issue

It seems like there are lots of new changes commit, but the msi release is pretty outdated, I face the root issue when trying to validate my image, can the .Net client compile and do a latest MSI release ?

@imknight

Can you please explain a bit more like from where you downloaded MSI and how you noticed that it is outdated? Please share some sample file and code snippet to test the scenario so that we can further proceed accordingly.

  1. https://github.com/aspose-omr-cloud/aspose-omr-cloud-dotnet latest commit is 22 Apr 2020
  2. https://github.com/aspose-omr-cloud/aspose-omr-cloud-dotnet/releases last release is 2019
  3. https://forum.aspose.cloud/t/create-omr-template-and-recognize-optical-mark-omr-with-aspose-omr-client-tool-root-element-is-missing-error/7075 <- I having the same root element issue like this
    based on the thread it seems like a fix has been release , but there are no new release since 2019, so I assume the fix has been committed but never release a new msi version

@imknight

Please confirm which MSI version you are refereeing, it will help us to guide you exactly. As we have published some versions after 2019.

I download the latest release 19.6. I m not sure where you release you are published after 2019, so far there is no release after 2019 on Github https://github.com/aspose-omr-cloud/aspose-omr-cloud-dotnet/releases

@imknight

Thanks for your feedback. We are looking into the issue and will share our findings with you shortly.

I m trying evaluate the service for my client, so looking forward for the reply

@imknight

We will review and fix the release notes documentation. However, please note the Aspose.OMR Cloud SDK for .NET available on GitHub is the latest version. Are you getting any issues using it?

the latest commit in the source and the latest release doesn’t match up, not sure why you think the Github release is the latest version and just like I mention above I m having the same root element issue like this thread Create OMR template and recognize optical mark (OMR ) with Aspose OMR client tool root element is missing error

@imknight

About your mentioned exception, we have already fixed it in Aspose.Omr client two months ago and updated the GitHub repo. If you have already downloaded it and facing the issue then please share your image file/template for testing. We will test the scenario and will guide you accordingly.

which is the whole point I started this thread.

  1. Your Github MSI release stops at 2019
  2. There are some new commit on the code this year, which I assume you all fixed the issue
  3. But the problem you guys didn’t compile and release a new MSI version, I have no idea how to compile that which is why I would like you guys to release a new MSI installer with the latest fixed.

attach with the template since you been asking for this New Template.omr.zip (3.3 KB)
If you are still no clear what I m asking for please get someone technical from your side to read this thread.

@imknight

We have logged a ticket OMRCLOUD-50 to release a new version of Aspose.OMR Cloud SDK for .NET and Aspose.OMR Client. We will notify you as soon as it is released.

any ETA on this?

@imknight

I am afraid we can not share any ETA at the moment as we recently logged the issue. However, I have requested the our product team to share an ETA asap.

it’s been nearly a week and no update yet ?

@imknight

Hopefully, if everything works as per plan then we will release a new version at the end of this weekend.

@imknight

We have fixed the Github release issue. Hopefully, it will help you to accomplish your requirements.

thanks, it works.

1 Like