Free Support Forum -

Aspose Doc Exporter WordPress Plugin returning WrodPress posts as blank documents


I successfully installed and activated the Aspose Doc Exporter Plugin today, and created an Aspose account to obtain the App SID and key. I entered these in the settings, hit save, and proceeded to my posts library. I sorted the library by category and looked only at published posts. I then checked all the posts I wanted and selected “Aspose Export to File” as the bulk action, and hit Apply.

I am running Windows 8 and using Google Chrome, so the download appeared immediately at the bottom of the window. I opened it, only to find that the file was completely blank.

I tried regenerating the key, reentering all of the information. I combed through the instructions and watched the instructional video to ensure I had missed nothing. Consistently, the plugin generated a blank document.

Incidentally, I tried Aspose Pdf Exporter as well, which produced a 500 error every time I tried to use it, even after I had entered the App SID and key.

Please, if anyone can help, I could really use this plugin!

I am experiencing the same issue as described by the initial problem report. If I cannot get this resolved, I may have to uninstall the plugin.

Can you please post the solution (in detail) to the above problem?

Thank you,



The only reason you are getting empty output document is that either

  1. you have not specified App Key and App SID in the Plugin Settings or
  2. mistakenly wrote App Key value in App SID field and App SID value in App Key field.

Can you please post the solution (in detail) to the above problem?

  • Finally enter App Key and App SID in the respective fields:

The plugin now should work correctly.

A post was split to a new topic: Empty documents - Aspose DOC Exporter Plugin

I had the same problem. You have to CLICK THE LOCK BUTTON next to the key before copying and pasting. I was just copying the XXXXXXXXXXX, thinking that it would copy the underlying app key code, that it was encrypted or something. (Obvs I’m not a programmer)


Thanks for your feedback. It is good to know that you have managed to resolve the issue. Please keep using Aspose DOC Exporter Plugin and feel free to contact us for any assistance.