Free Support Forum - aspose.cloud

Aspose Cloud service is down! please fix asap

We get null pointer exception calling Converter.convertLocalFile

Is anyone working on this? The cloud conversion service went down around midnight PT.

I’ve tried emailing sales too. No response yet.

Hello,

We are investigating the problem with high priority. We will reply here when the problem is solved.

Florin Iliuta
Aspose for Cloud Team Lead

Is there an online status page showing the state of the services?

We use an external provider to monitor our services. Here is where you can see the status of our services: http://stats.pingdom.com/57j0mt2bv3es/1042767

A fix was deployed to production and the reported problems are now solved.
We apologize for the unusually long period until the issue was cleared out. It was a tough technical problem and we have been working continuously to get it done.

Thanks for the update.

I want to know what is your SLA, I think all of your cloud users would like to know that.

I created a ticket on the support forums - 6 hours to respond.
I tried reaching you on facebook - 5 hours to respond.
I had to troll mr. Billy Lundie over linked-in which I personally thank him for getting back to a stranger on a short notice.

You have to understand that our business depends on your service continuity.
This is not the first time that we could not get a proper response in a proper timing.

So two action items:
1. I would like to know what is your SLA
2. I would like to escalate this event to management and I would like to be directed to your support managers.

Thanks,
Alon.


Hi Alon,

The issue has been escalated. It will be discussed by the management and we will let you know what will be decided. Sorry for the inconvenience.

Best Regards,