Free Support Forum - aspose.cloud

Support for PDF document version > 1.4?


#1

I’m researching potentially using the Aspose.PDF cloud service for my needs - merging multiple PDFs into one. A roadblock that I’ve come across has been a lack of support for merging PDF documents of different versions, specifically 1.5 and above.


Does Aspose.PDF for Cloud have support for merging multiple PDF documents into one with multiple PDF document versions involved?

#2

Hi Richard,


Thanks for your inquiry. Aspose.Pdf for cloud can easily merge PDF version 1.4 and higher. Please check following documentation link for details and sample code snippet, it will help you to accomplish the task. If you face any issue then please share your sample documents here, we will look into these and guide you accordingly.


Please feel free to contact us for any further assistance.

Best Regards,