Slides SDK for PHP - Installation issue


#1

Hello,

I’m trying to install the Slides SDK for PHP with Composer but I get the following error:

[InvalidArgumentException]
Could not find a version of package aspose/slides-sdk-php matching your minimum-stability (stable). Require it with
an explicit version constraint allowing its desired stability.

What can I do to make it work?

Kind regards,

Philippe Randour


#2

@prandour

We are sorry for the inconvenience caused.

We are able to reproduce the issue (SLIDESCLOUD-551) on our end. We are updating the Aspose.Slides Cloud PHP package at Packagist website to fix this issue at the earliest. We will update you here as soon as the issue is fixed.