We're sorry AsposeCloud doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.cloud

502 Bad Gateway when trying to enable the free access

Hi therer,

I installed the plugin Aspose.Words from Wordpress.

After I enabled it. When I try to enable the free access it’s showing 502 bad gateway.

I’m trying for about a day, its always showing this error.

@dannynwilson

We are sorry for inconvenience. It seems activation feature has some issue, so it is not consistent. We are looking into it and will update you soon.