No text recgnised - Aspose package for Salesforce


#1

Hi ,


I’ve installed the "Aspose Cloud Samples Package on Salesforce " from https://github.com/asposemarketplace/Aspose_for_SalesForce/wiki/Install-Aspose-Cloud-Samples-Package-on-Salesforce

I tried running the Aspose Cloud OCR function but the text recognised is all junk.
My image file has characters in Japanese and English but no words were recognised.

I see output as "T-!~-~ -/-=+!=- - ^-+ ~^~r - ~~-~~ ~ -rit* * \r^+r-rr^± =rrr–r-!r^r-=-*rs^-–** -^– !tt**c -it<+r*s^ *trrz ^-~- v ~"

How can I check if the OCR engine will work or not?

I have a public link to my file …

-Jesal

#2

Hi Jesal,


Thank you for considering Aspose products, and welcome to Aspose.OCR support forum.

Unfortunately, Aspose.OCR cannot recognize Japanese characters at the moment, although it should return correct results for English text/characters. We have to review your sample image to identify the problem cause, and to log appropriate tickets (if applicable), therefore please share your sample image here for our testing.

#3

Hi Babar,


The file can be found here:

https://dl.dropboxusercontent.com/u/30515924/aspose.bmp

Thanks,
Jesal

#4

Hi Jesal,


Thank you for sharing the sample image. We have noticed that the Cloud service is unable to extract the English characters are well. We will shortly respond back with the ticket Id for your reference.

#5

Hi Jesal,


Thank you for your patience.

We have logged a ticket (SAASOCR-30) in our bug tracking system to provide the support for Japanese text recognition. Please note, the aforesaid ticket has been logged as a feature request therefore we may take some time to provide the implementation. Moreover, the ticket is currently in analysis phase so that we could check the feasibility of the requested feature.