Free Support Forum - aspose.cloud

Aspose Doc Importer 2.1


#1

not sure if this is the right place, but we have been using Aspose importer to create pages in WordPress for years without issue, but for some reason not with the newest version of Aspose 2.1, it is not working. is there any way to get a zip copy of the 2.0 version so we can downgrade some of our sites that have been auto upgraded to 2.1?


#2

@melissa,

Thanks for your inquiry. I have tested the plugin with WordPress 5.2.4 without any issue. We will appreciate it if you please share some details of the issue you are facing. We will look into it and will guide you accordingly.


#3

Ok- so I have a bunch of screenshots to show what is happening now with the newest version. We have been trying to trouble shoot to figure out what was causing the issue and determined that is we roll back to the Aspose 2.0, it works fine on our sites, so we would really like to have a zip file of 2.0 so we can at least roll back some active sites easily to get them working while we keep. Our typical document imports are word docs to WP pages. In the included link to a dropbox folder- you will find screenshots of 2 different sections of the original document- same screenshots of what that looks like on the website using Aspose 2.0 and what it looks like on the site using 2.1- you can clearly see how messed up the 2.1 version is compared to how it was working under the 2.0. Please let me know what else you may need to troubleshoot this.


Screenshots


#4

@melissa,

Thanks for your feedback. We ware investigating the issue and will update you shortly. Meanwhile, we will appreciate it if you please share your input document here, it will help us to address your issue exactly.


#5

@melissa,

Thanks for your patience. We have fixed the reported issue in Aspose Doc Importer 2.1. Please upgrade to version 2.2, it should work now as expected. Please feel free to contact us for any further assistance.